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This manual serves as a common guide for installing, configuring, and using
all our EAs. Whether you're using "Iron Trades EA" or any future release
from Jais Capital, this guide will help you:

Set up the EA on your MT5 platform.
Understand input settings clearly.
Learn how to backtest and optimize strategies.
Configure notifications and VPS for smooth operation.
Handle issues and find solutions quickly.

ABOUT JAIS CAPITAL EA

Welcome to Deep Marketing Learning, where knowledge meets innovation
and digital excellence is cultivated. Our learning platform is designed to
empower individuals and businesses with the skills needed to thrive in the
dynamic landscape of digital marketing.

PURPOSE OF THIS MANUAL



Feature Description

✅ Risk Management
Lot size and risk % can be customized. No martingale or
grid strategies used.

📈 Trend/Breakout-Based
Entries

Uses price action, EMA filters, or breakout logic based
on the EA strategy.

⏰ Trading Time Filter
Allows you to control active trading hours (e.g., London
or NY session only).

⚡ One Trade Per Bar /
Per Candle

Prevents overtrading by limiting one trade per candle.

📊 ATR-Based SL/TP
Dynamic stop loss and take profit adapt to market
volatility.

🔄 Trailing Stop &
Breakeven

Lock profits using trailing stops and breakeven
conditions.

📉 Max Daily Loss Control
Auto stop trading when daily loss exceeds a defined
percent.

🔒 Spread Filter Avoids trades in high-spread situations.

💬 Notifications Get real-time alerts on mobile or email for trade events.

🖥️ VPS Compatibility
Designed for 24/7 operation on VPS or RDP for stable
execution.

 KEY FEATURES 
All our EAs, including Iron Trades EA, are built with essential features to
help you trade efficiently and safely:



PRE-INSTALLATION CHECKLIST

Before running the Expert Advisor (EA), ensure the following checklist is
completed for stable and error-free performance:

Item Details

1. MetaTrader Version MetaTrader 5 (MT5) terminal, build 4120 or above is
recommended.

2. Operating System Windows 10/11 64-bit or compatible VPS using Wine for
Linux/Mac.

3. VPS/Computer Setup Stable internet connection with <50ms latency to the broker
server. No sleep mode. Disable auto Windows restarts.

4. Broker Requirements ECN/NDD broker account preferred. Low spread (<3 pips for
major pairs or gold). No dealing desk.

5. Trading Account Minimum $500 for proper risk management (recommended:
$1000+). Use leverage between 1:100 and 1:500.

6. Chart Timeframe Attach EA to M5 or M15 chart depending on strategy. Only one
chart per pair/symbol.

7. Expert Advisor File The .ex5 file must be placed inside MQL5/Experts folder of your
MT5.

8. Set Files (optional) Recommended to load pre-optimized .set file for best
performance.

9. Auto Trading Enabled Ensure that "Auto Trading" is turned ON in MT5 toolbar.

10. DLL and Algo Trading Per When attaching the EA, check both: ✅ Allow Algo Trading ✅
Allow DLL Imports

11. Broker Timezone AwareneKnow your broker’s server time and GMT offset for accurate
time filters.



INSTALLATION GUIDE (STEP-BY-STEP)

Follow these steps to install and activate your Expert Advisor (EA) in
MetaTrader 5:

🗂 Step 1: Open the Data Folder
Open MetaTrader 5

Go to File → Open Data Folder

📁 Step 2: Paste EA File
Navigate to:

MQL5 → Experts

Copy your EA .ex5 file into this folder

(Example: Your_EA_Name.ex5)

🔄 Step 3: Refresh in Navigator
In MetaTrader 5, go to Navigator (Ctrl+N)

Right-click on Expert Advisors and select Refresh

Your EA will now appear in the list

📊 Step 4: Open a Chart
Open the chart of your preferred trading pair (e.g., XAUUSD, EURUSD)

Recommended timeframe: M5 or M15

🧩 Step 5: Attach EA to Chart
Drag the EA from Navigator → Expert Advisors onto the chart

In the pop-up, enable:

✅ Allow Algo Trading

✅ Allow DLL Imports

⚙️ Step 6: Adjust Inputs
Customize your EA settings based on your strategy

(Refer to the input table section for explanation)

▶️ Step 7: Enable Auto Trading
Click the Auto Trading button on MT5 toolbar (should be GREEN)

You should see a 🙂 symbol on the top-right of the chart if EA is running correctly



INPUT SETTINGS EXPLAINED

Variable Value Description

Preferred filling type ORDER_FILLING_FOK Order filling type to be used.

If set to true, will force
using preferred type

FALSE Whether to enforce the
preferred filling type.

CustomComment Iron Trades Custom comment for orders.

MagicNumber 11111 Magic number for identifying
orders.

Variable Value Description

smm 10000
Initial capital (or whole account
balance).

mmLots 0.01 Fixed lot size.

mmMultiplier 1 Lot size multiplier.

mmStep 0.02
Step size for money
management.

InitialCapital 500
Used in some money
management modules.

Below is a vertical table explaining common input parameters used in
most Expert Advisors (EAs). These settings help you customize behavior
based on your strategy.

GENERAL SETTINGS



Variable Value Description

LongAllowDplTrd1 FALSE Whether to allow duplicate trades.

LongBBBBarClsAbvDwnDvt1 1.7 Bollinger Band breakout condition.

LongBBBBarClsAbvDwnPrd1 20 Bollinger Band period for breakout.

LongBBBBarClsAbvDwnShf1 1 Shift for Bollinger Band breakout.

LongExitAfterBars1 0 Exit after a set number of bars.

LongHighestPeriod1 14 Period for highest price check.

LongHighestShift1 1 Shift for highest price check.

LongProfitTargetCoef1 10 Coefficient for profit target.

LongProfitTrgAtrPrd1 21 ATR period for profit target.

LongStopLossAtrPrd1 20 ATR period for stop loss.

LongStopLossCoef1 4 Coefficient for stop loss.

LongTrailingStop1 5 Trailing stop distance in pips.

LONG TRADE SETTINGS



Variable Value Description

ShortAllowDplTrd1 FALSE Whether to allow duplicate trades.

ShortExitAfterBars1 0 Exit after a set number of bars.

ShortHighDShift1 2 High price shift for entry/exit.

ShortLowShift1 2 Low price shift for entry/exit.

ShortLowestPeriod1 14 Period for lowest price check.

ShortLowestShift1 1 Shift for lowest price check.

ShortPrfTrgAtrPrd1 21 ATR period for profit target.

ShortProfitTargetCoef1 10 Coefficient for profit target.

ShortStopLossAtrPrd1 20 ATR period for stop loss.

ShortStopLossCoef1 4 Coefficient for stop loss.

ShortTrailingStop1 5 Trailing stop distance in pips.

SHORT TRADE SETTINGS



BACKTESTING GUIDE (STRATEGY TESTER)

Backtesting helps evaluate your EA’s historical performance using MT5’s
Strategy Tester. Here's a full step-by-step guide:

🧪 How to Run a Backtest in MT5

Open Strategy Tester
 Click View > Strategy Tester or press Ctrl + R.

Select EA and Symbol
Choose your EA from the dropdown.
Choose the symbol (e.g., XAUUSD, EURUSD).

Match the timeframe to your strategy (e.g., M5, M15).

Select Mode
Use “1 Minute OHLC” for faster tests.
Use “Every Tick” for accurate, but slower results.

Date Range
 Set a start and end date. Use at least 3-6 months of data for reliable
results.

Choose Deposit & Leverage
 Match your broker conditions (e.g., $1000, 1:500 leverage).

Enable Visual Mode (Optional)
 If you want to see trades on a chart, check Visual Mode.

Customize Inputs
 Click Inputs tab → adjust values like SL, TP, lot size, trading hours, etc.

Start the Test
 Click Start and wait for the backtest to complete.



📊Backtest Result Tips

Metric What to Look For

Total Net Profit Positive growth over time.

Drawdown % Should stay below 20-30% ideally.

Win Rate
60-70%+ preferred for
scalping/short-term EAs.

Profit Factor Above 1.5 is good, above 2 is strong.

Number of Trades
At least 100+ trades for meaningful
testing.

⚠️ Important Notes

Use real broker data or high-quality tick data for best results.

Backtest on both low and high volatility periods (e.g., news weeks).

Always backtest with default and optimized inputs.



OPTIMIZATION TUTORIAL (FINE-TUNE YOUR EA)

Optimization helps you find the best input values (lot size, SL, TP,
indicators) for higher profit, lower drawdown, and better performance.

🧠 What Is Optimization?

Optimization tests multiple combinations of input parameters to see

which setup gives the best performance in historical data.

🧪 How to Optimize in MT5 Strategy Tester

Open Strategy Tester

 Press Ctrl + R or go to View > Strategy Tester.

Select Your EA & Symbol

 Choose the EA, Symbol (e.g., XAUUSD), and Timeframe (M5/M15).

Choose “Optimization” Mode

 In the Settings tab, tick Optimization.

Select Input Parameters to Optimize

 In the Inputs tab:

Check ✓ the parameters you want to optimize.

Set Start, Step, and Stop values.

Example:

Take Profit: Start 100, Step 10, Stop 200  

Lot Size: Start 0.01, Step 0.01, Stop 0.05

Set Date Range & Deposit

Use a 3-6 month range.

Match your broker's conditions (e.g., $500 balance, 1:500 leverage).

Choose Optimization Criteria

Go to Optimization tab → select:

“Maximum Net Profit”

or “Minimum Drawdown”

 (Based on what you want to improve)

Start Optimization

 Click Start. It may take time depending on your input range.



After Optimization: Choose Best Inputs
Stay updated with your EA's trades on your phone using push notifications

from MetaTrader 5. This is useful for monitoring your EA activity even when

you're not at your PC.

🔔 Why Enable Notifications?

Instant alerts for trade entries/exits

Get error messages or warnings

Monitor EA behavior remotely

🔔 Why Enable Notifications?

Instant alerts for trade entries/exits

Get error messages or warnings

Monitor EA behavior remotely

🛠️ Step-by-Step Setup

🧩 A. Get MetaTrader ID (from Mobile)

1.Open the MetaTrader 5 app on your mobile.

2.Go to: Settings > Messages

3.Copy your MetaQuotes ID (e.g., A1B2C3D4)

💻 B. Setup on MT5 Desktop

1.On PC → Go to Tools > Options > Notifications

2.Tick ✅ Enable Push Notifications

3.Paste your MetaQuotes ID (from mobile)

4.Optional: Tick Notify of trade transactions

5.Click OK to save



🔍 C. Test Notification

Click the "Test" button in the same window.

If setup is correct, you will receive a test message on mobile.

⚙️ D. EA Side (Optional Code Setting)

If your EA supports sending custom notifications, make sure the EA has

inputs like:

SendNotification = true

TradeAlert = true

These settings allow you to receive trade-specific alerts like:

🟢 Buy Order Opened

🔴 Sell Closed with Profit

⚠️ Drawdown warning

📋 Notes

MT5 desktop must be running to send notifications.

Mobile internet must be ON.

Notifications are instant and free.



 MT5 Mobile + Notifications Setup

💡 Tips

Use limited parameters (max 3-4) for fast optimization.

Don’t over-optimize. Results should be consistent in forward testing

too.

Try different symbols and timeframes to compare.

Column Meaning

Result Total profit from that input
combination.

Drawdown Lower is better.

Inputs Parameter values tested.

Click the best result → Set as input to apply it.



VPS/RDP Setup for 24/7 EA Running

To keep your EA running non-stop—even when your PC is off—you should

use a VPS (Virtual Private Server) or RDP (Remote Desktop Protocol). This

ensures your EA stays active and executes trades without interruption.

Reason Benefit

24/7 Operation EA never stops, even if your PC is off

Low Latency
Faster order execution near broker
servers

Better Stability
Avoids internet/power failures at your
home

Mobile-Free Trading
You don’t need to keep MT5 open on
mobile

🛠️ How to Set Up VPS (Step-by-Step)

A. Choose a VPS Provider

Popular options:

Cheap: Contabo, ForexVPS, Kamatera

Premium: BeeksFX, Amazon AWS, Azure

Choose Windows VPS with minimum:

✅ Windows Server OS (2016 or above)

✅ 2 GB RAM

✅ 1 vCPU

✅ 30 GB SSD

B. Remote Desktop Access

1.On Windows PC, press Win + R, type mstsc → hit Enter

2.Enter your VPS IP address (from your provider)

3.Enter username & password

4.You now have remote access to your VPS



C. Install MT5 on VPS

1.Open browser inside VPS

2.Download MT5 from broker or official site

3.Install MT5 and log in to your account

4.Load your EA onto the chart, enable auto-trading

D. Keep MT5 Running

Don't close MT5 inside VPS

Always log off VPS by clicking the ❌ on the top bar (not Shutdown)

EA will run 24/7 in the background

📝 Tips

Use VPS located near your broker’s server for fast execution

Test RDP speed using speedtest.net from inside VPS

Restart VPS once a week for performance



Question Answer

1. Can I use this EA on multiple
accounts?

Yes, if your license allows multi-account
usage. Check your purchase terms.

2. Will the EA work on both demo
and live accounts?

Yes, it works on both, but results may vary
slightly due to broker execution

3. What is the minimum balance
required?

Suggested: $100+ for cent account or
$1000+ for standard account (adjust risk
accordingly).

4. Can I use this EA on mobile?
EA runs only on desktop/VPS, but you
can monitor via MT5 mobile with
notifications enabled.

5. Which broker is best for this EA? Use a low-spread, low-slippage broker.
ECN/STP brokers are recommended.

6. Will this EA work on prop firm
accounts?

Yes, if prop firm allows EA trading and
your risk settings are within their limits.

7. Can I change settings/inputs
anytime?

Yes, but changes apply only when you
remove and re-attach the EA or open a
new trade cycle.

8. What to do if the EA stops
placing trades?

Check auto-trading is enabled, inputs are
valid, and trading hours match session
settings.

9. Does this EA use Martingale or
Grid?

Only if specified in your settings. Most
setups avoid risky strategies unless
configured.

10. Can I update to a new EA
version later?

Yes. Replace the old EA file with the new
one and restart MT5 or refresh navigator
panel.

11. What timeframe should I attach
this EA on?

Use the recommended chart timeframe
(usually M1/M5/H1). Mentioned in EA
description.

12. Do I need to run MT5 all the
time?

Yes. Keep MT5 open on a PC or VPS 24/7
for continuous trading.

13. Can I backtest this EA before
using live?

Absolutely. Use MT5’s Strategy Tester to
analyze performance over historical data.

14. Will the EA work during news?
Some EAs have built-in news filters.
Otherwise, it's advised to pause during
major news.

15. Is it necessary to use a VPS? Highly recommended for stability, but not
compulsory if your PC runs 24/7 reliably.

Frequently Asked Questions (FAQ)



Disclaimer

Trading in the financial markets involves substantial risk. The use of any

Expert Advisor (EA), including this one, does not guarantee profits. Past

performance is not indicative of future results. Only trade with capital you

can afford to lose.

The user assumes full responsibility for installing, configuring, and using the

EA. All trading decisions based on this EA are made at your own risk. This

tool is not financial or investment advice. It is a trading utility and should be

used with proper risk management and caution.

Performance and results may vary depending on the broker's execution

speed, slippage, spreads, and server conditions. It is strongly recommended

to use a low-latency VPS and a trusted ECN/STP broker with low spreads.

The developer is not liable for any technical issues such as MT5 crashes, VPS

disconnections, or network failures that could affect EA performance.

Always test the EA thoroughly on a demo account before switching to live

trading.

Regular updates and improvements may be released. Users are advised to

stay updated and follow provided instructions for optimal performance.



Support & Resources

🔧 Support Channels

For any issues, bugs, or setup help, reach out to the support team via the official

contact method provided with your purchase.

Response time is typically within 24–48 hours during business days.

📂 Set Files

Pre-configured set files for various trading conditions (aggressive, conservative,

news-filtered, etc.) are provided separately.

Always load the set file before trading and adjust parameters only if you fully

understand the impact.

📖 Learning Materials

Step-by-step guides and video tutorials are available on request.

Periodic strategy updates or optimization guides may be shared to help you

improve performance.

📥 Updates

Users will receive updates through the purchase platform or email.

Check for new versions regularly and read changelogs before updating.

👥 Community Access (If Available)

Private groups or communities may be provided to exchange ideas, results, and

tips with other users.

Participation is optional but encouraged for shared learning and faster problem-

solving.

🔐 Licensing/Protection

This EA may include account/license binding to protect the software.

Contact support if you change your account or require reactivation. Proof of

purchase is mandatory.

To ensure the best experience and continuous support, here are the
resources and help options available:



helpjaiscapital@gmail.com

For further details, contact

jaiscapital.online


